LLM infrastructure outage

Incident Report for Noxtua

Resolved

Systems are back in normal state.
Posted Jun 01, 2026 - 11:06 CEST

Monitoring

We identified the failing network component and monitoring the problem further.
Posted Jun 01, 2026 - 11:03 CEST

Investigating

We're having at the moment a network issue in European region. We're investigating the problem.
Posted Jun 01, 2026 - 10:56 CEST
This incident affected: API (api.noxtua.com) and Application (app.noxtua.com).